Akamai Status

Updated
Update - We are continuing to work with our third-party service provider to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D5a700000OC0DaCAL. We will provide an update once as we make progress.
Apr 26, 2025 - 05:16 UTC
Investigating - We are investigating an emerging issue with telephony service related to issues with support numbers. We are actively investigating the issue and will provide another update within the next 60 minutes. We will soon be posting more details for customers and partners with a valid Control Center login at https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications. If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Apr 26, 2025 - 04:34 UTC

About This Site

Akamai’s services have been architected with redundancies and automatic failover to ensure optimal availability, protection, and performance. When issues arise, we are committed to delivering clear, transparent information to maintain trust and the highest possible quality of service. In the interest of time, we are providing you the most current information available, which is subject to changes, corrections and updates. If you are experiencing issues with an Akamai service and do not see a notice posted below, please contact Akamai Technical Support

Read our FAQs on the Akamai Community

Content Delivery Operational
Cloudlets Operational
Edge Delivery Operational
Global Traffic Management Operational
Image Management Operational
NetStorage Operational
App & Network Security Operational
Account Protector Operational
Akamai Identity Cloud Operational
Bot Management Operational
Edge DNS Operational
Client-Side Protection & Compliance (formerly Page Integrity Manager) Operational
Prolexic Operational
Web Application Firewall Operational
Enterprise Security Operational
Akamai MFA Operational
Enterprise Application Access Operational
Enterprise Application Access: API Service Operational
Enterprise Application Access: Configuration ? Operational
Enterprise Application Access: Reporting ? Operational
ETP/SIA: Client Operational
ETP/SIA: Configuration Operational
ETP/SIA: Connectors Operational
ETP/SIA: Name Servers Operational
ETP/SIA: Reporting Operational
ETP/SIA: Web Proxy Operational
Data Services Operational
Log Delivery ? Operational
mPulse Operational
Reporting Operational
SIEM Data feeds Operational
Web Security Analytics Operational
Configuration Operational
Configuration Deployment Operational
Content Purge Operational
TLS Provisioning Operational
Customer Service Degraded Performance
Akamai Control Center Operational
Case Ticketing Operational
Chat Operational
Telephony Degraded Performance
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Apr 26, 2025

Unresolved incident: Telephony Issues.

Apr 25, 2025

No incidents reported.

Apr 24, 2025
Resolved - We can confirm that the issue was mitigated at 15:20 UTC on 24 April, 2025, and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D5a700000O4d9vCAB or reaching out to Akamai Support. We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Apr 24, 16:38 UTC
Update - We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D5a700000O4d9vCAB. We will provide an update within the next 60 minutes.
Apr 24, 15:33 UTC
Investigating - We are investigating an emerging issue with Web Security Analytics related to degradation in reports. We are actively investigating the issue and will provide another update within the next 60 minutes. Additional details have been posted for customers and partners with a valid Control Center login at https://community.akamai.com/customers/s/feed/0D5a700000O4d9vCAB. If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support) or Akamai Control Center to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Apr 24, 14:48 UTC
Apr 23, 2025

No incidents reported.

Apr 22, 2025

No incidents reported.

Apr 21, 2025

No incidents reported.

Apr 20, 2025

No incidents reported.

Apr 19, 2025

No incidents reported.

Apr 18, 2025

No incidents reported.

Apr 17, 2025
Postmortem - Read details
Apr 18, 00:22 UTC
Resolved - We can confirm that the issue was mitigated at 03:30 UTC on April 17, 2025, and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D5a700000Nc27TCAR or reaching out to Akamai Support. We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Apr 17, 14:46 UTC
Monitoring - We have implemented a fix for this issue; based on current observations, the service is resuming normal operations. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D5a700000Nc27TCAR. We will continue to monitor to ensure that the impact has been fully mitigated.
Apr 17, 03:13 UTC
Update - We are continuing to work on a resolution for this issue. Subsequent updates around mitigation status will be posted as progress is made. Customers and partners can view additional details about the incident by logging in to https://community.akamai.com/customers/s/feed/0D5a700000Nc27TCAR or reaching out to Akamai Support.
Apr 17, 01:01 UTC
Update - We are actively working on a resolution, and will continue to monitor the situation closely. We will provide another update within the next 60 minutes. Thank you for your continued patience as we work to fully restore service functionality.
Apr 16, 23:32 UTC
Identified - We've identified a root cause and are applying a mitigation as quickly as possible. We'll continue to post updates as this incident develops.
Apr 16, 22:27 UTC
Update - We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D5a700000Nc27TCAR. We will provide an update within the next 60 minutes.
Apr 16, 21:59 UTC
Investigating - We are investigating an emerging issue with connectivity affecting multiple Compute Data Centers, which is also impacting EAA and ETP/SIA services, Web Security Analytics (WSA), Security Center, Client reputation, and Various Security Reports, including Trends reports / Security Center / Bot Endpoint report. This issue is causing disruptions, and we are actively working to resolve it as quickly as possible. We will provide another update within the next 60 minutes. Additional details have been posted for customers and partners with a valid Control Center login at https://community.akamai.com/customers/s/feed/0D5a700000Nc27TCAR. If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support) or Akamai Control Center to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Apr 16, 21:48 UTC
Apr 16, 2025
Apr 15, 2025

No incidents reported.

Apr 14, 2025

No incidents reported.

Apr 13, 2025

No incidents reported.

Apr 12, 2025

No incidents reported.