Akamai Status

Updated
Monitoring - We became aware of an issue with Edge Delivery related to service degradation in the form of timeouts towards the traffic directed to this one specific Datacenter in Newark NJ, causing a 5xx errors downstream for customers. The issue started at 18:06 UTC on September 6th, 2024.

We can confirm that the issue is now resolved as of 19:33 UTC on September 6th, 2024 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.

Sep 06, 2024 - 21:54 UTC
Update - We are continuing to monitor for any further issues. We will provide the next update as we make progress.
Sep 13, 2024 - 05:52 UTC
Update - We are continuing to monitor for any further issues. We will provide the next update as we make progress.
Sep 09, 2024 - 07:23 UTC
Monitoring - We have implemented a fix for this issue as of approximately 8:50 UTC on September 6, 2024; based on current observations, the service is resuming normal operations. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AuxrATSQY. We will continue to monitor to ensure that the impact has been fully mitigated.
Sep 06, 2024 - 12:42 UTC
Identified - We have identified the cause of the issue, and a fix is being implemented. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AuxrATSQY. We will provide the next update as we make progress.
Sep 06, 2024 - 07:17 UTC
Update - We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AuxrATSQY. We will provide the next update as we make progress.
Sep 06, 2024 - 04:47 UTC
Investigating - We are investigating an issue with Secure Internet Access related to latency and intermittent availability issues. We are actively investigating the issue and will provide another update within the next 60 minutes.
We will soon be posting more details for customers and partners with a valid Control Center login at https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications.
If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.

Sep 06, 2024 - 03:56 UTC

About This Site

Akamai’s services have been architected with redundancies and automatic failover to ensure optimal availability, protection, and performance. When issues arise, we are committed to delivering clear, transparent information to maintain trust and the highest possible quality of service. In the interest of time, we are providing you the most current information available, which is subject to changes, corrections and updates. If you are experiencing issues with an Akamai service and do not see a notice posted below, please contact Akamai Technical Support

Read our FAQs on the Akamai Community

Content Delivery Operational
Cloudlets Operational
Edge Delivery Operational
Global Traffic Management Operational
Image Management Operational
NetStorage Operational
App & Network Security Operational
Account Protector Operational
Akamai Identity Cloud Operational
Bot Management Operational
Edge DNS Operational
Client-Side Protection & Compliance (formerly Page Integrity Manager) Operational
Prolexic Operational
Web Application Firewall Operational
Enterprise Security Operational
Akamai MFA Operational
Enterprise Application Access Operational
Enterprise Application Access: API Service Operational
Enterprise Application Access: Configuration ? Operational
Enterprise Application Access: Reporting ? Operational
ETP/SIA: Client Operational
ETP/SIA: Configuration Operational
ETP/SIA: Connectors Operational
ETP/SIA: Name Servers Operational
ETP/SIA: Reporting Operational
ETP/SIA: Web Proxy Operational
Data Services Operational
Log Delivery ? Operational
mPulse Operational
Reporting Operational
SIEM Data feeds Operational
Web Security Analytics Operational
Configuration Operational
Configuration Deployment Operational
Content Purge Operational
TLS Provisioning Operational
Customer Service Operational
Akamai Control Center Operational
Case Ticketing Operational
Chat Operational
Telephony Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Sep 16, 2024

No incidents reported today.

Sep 15, 2024
Resolved - We can confirm that the issue is now resolved as of 16:04 UTC on September 15, 2024 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000Avf0dQSQQ or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.

Sep 15, 16:53 UTC
Monitoring - We have implemented a fix for this issue as of 16:04 UTC on September 15, 2024; based on current observations, the service is resuming normal operations. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000Avf0dQSQQ. We will continue to monitor to ensure that the impact has been fully mitigated.
Sep 15, 16:41 UTC
Update - We are continuing to implement the fix. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000Avf0dQSQQ. Subsequent updates around mitigation status will be posted as progress is made.
Sep 15, 15:02 UTC
Identified - We have identified the cause of the issue, and a fix is being implemented. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000Avf0dQSQQ. We will provide an update within the next 120minutes.
Sep 15, 13:27 UTC
Investigating - We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000Avf0dQSQQ.

We will provide an update within the next 120 minutes.

Sep 15, 12:26 UTC
Identified - We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000Avf0dQSQQ.

We will provide an update within the next 120 minutes.

Sep 15, 12:22 UTC
Update - We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000Avf0dQSQQ

We will provide an update within the next 120 minutes.

Sep 15, 10:34 UTC
Investigating - We are investigating an issue with our Secure Edge Delivery Network where end users of customers with two tier configuration setup may experience 503 errors while accessing content. We are actively investigating the issue and will provide another update within the next 60 minutes.

We will soon be posting more details for customers and partners with a valid Control Center login at https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.

Sep 15, 09:45 UTC
Sep 14, 2024

No incidents reported.

Sep 13, 2024

Unresolved incident: Secure Internet Access Issues.

Sep 12, 2024

No incidents reported.

Sep 11, 2024

No incidents reported.

Sep 10, 2024

No incidents reported.

Sep 9, 2024
Sep 8, 2024

No incidents reported.

Sep 7, 2024

No incidents reported.

Sep 6, 2024
Resolved - We can confirm that the issue is now resolved as of 21:19 UTC on 5 September 2024 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000Auxl6tSQA or reaching out to Akamai Support. We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Sep 6, 05:16 UTC
Monitoring - We became aware of an issue with Edge Delivery related to an increase in 5XX errors and Video Playback Failure. The issue started at 21:01 UTC on September 5th, 2024.

We can confirm that the issue is now resolved as of 21:19 UTC on September 5th, 2024 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.

Sep 5, 23:26 UTC
Sep 5, 2024
Sep 4, 2024

No incidents reported.

Sep 3, 2024

No incidents reported.

Sep 2, 2024

No incidents reported.