Akamai Status

Updated

All Systems Operational

About This Site

Akamai’s services have been architected with redundancies and automatic failover to ensure optimal availability, protection, and performance. When issues arise, we are committed to delivering clear, transparent information to maintain trust and the highest possible quality of service. In the interest of time, we are providing you the most current information available, which is subject to changes, corrections and updates. If you are experiencing issues with an Akamai service and do not see a notice posted below, please contact Akamai Technical Support

Read our FAQs on the Akamai Community

Content Delivery Operational
Cloudlets Operational
Edge Delivery Operational
Global Traffic Management Operational
Image Management Operational
NetStorage Operational
App & Network Security Operational
Account Protector Operational
Akamai Identity Cloud Operational
Bot Management Operational
Edge DNS Operational
Client-Side Protection & Compliance (formerly Page Integrity Manager) Operational
Prolexic Operational
Web Application Firewall Operational
Enterprise Security Operational
Akamai MFA Operational
Enterprise Application Access Operational
Enterprise Application Access: API Service Operational
Enterprise Application Access: Configuration ? Operational
Enterprise Application Access: Reporting ? Operational
ETP/SIA: Client Operational
ETP/SIA: Configuration Operational
ETP/SIA: Connectors Operational
ETP/SIA: Name Servers Operational
ETP/SIA: Reporting Operational
ETP/SIA: Web Proxy Operational
Data Services Operational
Log Delivery ? Operational
mPulse Operational
Reporting Operational
SIEM Data feeds Operational
Web Security Analytics Operational
Configuration Operational
Configuration Deployment Operational
Content Purge Operational
TLS Provisioning Operational
Customer Service Operational
Akamai Control Center Operational
Case Ticketing Operational
Chat Operational
Telephony Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Apr 15, 2025

No incidents reported today.

Apr 14, 2025

No incidents reported.

Apr 13, 2025

No incidents reported.

Apr 12, 2025

No incidents reported.

Apr 11, 2025

No incidents reported.

Apr 10, 2025

No incidents reported.

Apr 9, 2025

No incidents reported.

Apr 8, 2025

No incidents reported.

Apr 7, 2025
Resolved - We can confirm that the issue was mitigated at 11:20 UTC on April 7, 2025 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D5a700000MqlhcCAB or reaching out to Akamai Support. We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Apr 7, 18:35 UTC
Update - The investigation revealed that the issue was related to a recent change in a software related to metadata activation. Our subject matter experts have rolled back the change to mitigate the impact allowing the tower activation to proceed without any new stalling and are working on a plan for the already stalled configurations. The rollback was completed at 11:20 UTC on April 7, 2025. We will continue to investigate the root cause of this issue and will take appropriate preventive actions. We are continuing to monitor to ensure that the impact has been fully mitigated and will provide the next update as we make progress.
Apr 7, 13:04 UTC
Identified - We have identified the issue and currently working to mitigate the issue. We will provide another update within the next 60 minutes. We thank you for your patience.
Apr 7, 11:59 UTC
Update - We are continuing to investigate this issue. The appropriate subject matter experts are engaged. We will continue to provide hourly updates until we have a clearer picture about the mitigation plan. Subsequent updates around mitigation status will be posted as progress is made.
Apr 7, 10:56 UTC
Investigating - We are aware of an issue with Cloudlets policy activations where the customers are receiving a 5XX error when trying to make any new Cloudlet changes on the staging network. The issue appears to have started around 00:00 UTC on 5th April 2025. The impact is limited to staging activations only and there is no impact for production activations. There is no impact on Cloudlets product functionality as well. If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Apr 7, 09:52 UTC
Apr 6, 2025

No incidents reported.

Apr 5, 2025

No incidents reported.

Apr 4, 2025

No incidents reported.

Apr 3, 2025

No incidents reported.

Apr 2, 2025
Resolved - After monitoring the performance during peak, we can confirm that the issue was mitigated at 16:10 UTC on April 2, 2025 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D5a700000MVO5mCAH or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.

Apr 2, 22:07 UTC
Monitoring - We have rolled back a release which we believe have caused this issue as of 16:10 UTC on April 2, 2025; based on current observations, the service is resuming normal operations. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D5a700000MVO5mCAH. We will continue to monitor to ensure that the impact has been fully mitigated.
Apr 2, 17:01 UTC
Investigating - We are investigating an emerging issue with Web Security Analytics (WSA) related to degradation of reports with rebuffering and loading page. We are actively investigating the issue and will provide another update within the next 30 minutes. We will soon be posting more details for customers and partners with a valid Control Center login at https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications. If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Apr 2, 16:38 UTC
Apr 1, 2025
Postmortem - Read details
Apr 1, 18:36 UTC
Resolved - We can confirm that the issue was mitigated at 3:03 UTC on April 1, 2025 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D5a700000MIlj1CAD or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.

Apr 1, 04:02 UTC
Identified - We have identified a potential cause, and a fix is being implemented. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D5a700000MIlj1CAD. We will provide an update as we make progress.
Apr 1, 02:54 UTC
Update - We are still investigating the issue with new configuration changes not taking effect in some regions. Our team is working to resolve it and will provide further updates soon.
Apr 1, 00:51 UTC
Update - We are continuing to investigate the issue with Secure Internet Access Enterprise (SIA) where new configuration changes are not taking effect in some regions. Our team is actively working to resolve the matter. We will share additional updates periodically as more information becomes available.
Mar 31, 22:21 UTC
Update - We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D5a700000MIlj1CAD. We will provide an update within the next 60 minutes.
Mar 31, 21:22 UTC
Investigating - We are investigating an emerging issue with Secure Internet Access Enterprise (SIA) where new configuration changes are not taking effect in some regions. We are actively investigating the issue and will provide another update within the next 60 minutes. We will soon be posting more details for customers and partners with a valid Control Center login at https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications. If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Mar 31, 20:10 UTC