Akamai Status

Updated
Update - We are continuing to monitor for any further issues.
Dec 27, 2024 - 22:03 UTC
Monitoring - We have implemented a fix for this issue as of 14:40 UTC on December 27, 2024; based on current observations, the service is resuming normal operations. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000B4bvEdSQI
We will continue to monitor to ensure that the impact has been fully mitigated.

Dec 27, 2024 - 17:51 UTC
Identified - We have identified the cause of the issue, and a fix is being implemented.
Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000B4bvEdSQI
We will provide an update as we progress.

Dec 27, 2024 - 15:23 UTC
Investigating - We are investigating an emerging issue with one of our Data Centers in Mumbai (India) due to which customers in India may experience rebuffering and slower domain performance. We are actively investigating the issue and will provide another update within the next 30 minutes.

We will soon be posting more details for customers and partners with a valid Control Center login at https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.

Dec 27, 2024 - 15:15 UTC

About This Site

Akamai’s services have been architected with redundancies and automatic failover to ensure optimal availability, protection, and performance. When issues arise, we are committed to delivering clear, transparent information to maintain trust and the highest possible quality of service. In the interest of time, we are providing you the most current information available, which is subject to changes, corrections and updates. If you are experiencing issues with an Akamai service and do not see a notice posted below, please contact Akamai Technical Support

Read our FAQs on the Akamai Community

Content Delivery Operational
Cloudlets Operational
Edge Delivery Operational
Global Traffic Management Operational
Image Management Operational
NetStorage Operational
App & Network Security Operational
Account Protector Operational
Akamai Identity Cloud Operational
Bot Management Operational
Edge DNS Operational
Client-Side Protection & Compliance (formerly Page Integrity Manager) Operational
Prolexic Operational
Web Application Firewall Operational
Enterprise Security Operational
Akamai MFA Operational
Enterprise Application Access Operational
Enterprise Application Access: API Service Operational
Enterprise Application Access: Configuration ? Operational
Enterprise Application Access: Reporting ? Operational
ETP/SIA: Client Operational
ETP/SIA: Configuration Operational
ETP/SIA: Connectors Operational
ETP/SIA: Name Servers Operational
ETP/SIA: Reporting Operational
ETP/SIA: Web Proxy Operational
Data Services Operational
Log Delivery ? Operational
mPulse Operational
Reporting Operational
SIEM Data feeds Operational
Web Security Analytics Operational
Configuration Operational
Configuration Deployment Operational
Content Purge Operational
TLS Provisioning Operational
Customer Service Operational
Akamai Control Center Operational
Case Ticketing Operational
Chat Operational
Telephony Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Dec 30, 2024

No incidents reported today.

Dec 29, 2024

No incidents reported.

Dec 28, 2024

No incidents reported.

Dec 27, 2024

Unresolved incident: Edge Delivery issues in India.

Dec 26, 2024

No incidents reported.

Dec 25, 2024

No incidents reported.

Dec 24, 2024
Resolved - We can confirm that the issue is now resolved as of approximately 14:50 UTC on December 24, 2024 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000B4bIULSQ2 or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.

Dec 24, 15:51 UTC
Identified - We have identified the cause of the issue, and a fix is being implemented.
Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000B4bIULSQ2
We will provide an update as we progress.

Dec 24, 15:01 UTC
Update - We are continuing to investigate the issue and shall provide an update as we progress.
Dec 24, 13:52 UTC
Investigating - We are investigating an emerging issue with Edge DNS related to propagation delay where Edge DNS zone activation is in pending state for a while. We are actively investigating the issue and will provide another update within the next 30 minutes.

We will soon be posting more details for customers and partners with a valid Control Center login at https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.

Dec 24, 13:30 UTC
Dec 23, 2024

No incidents reported.

Dec 22, 2024

No incidents reported.

Dec 21, 2024

No incidents reported.

Dec 20, 2024

No incidents reported.

Dec 19, 2024

No incidents reported.

Dec 18, 2024

No incidents reported.

Dec 17, 2024
Resolved - We can confirm that the issue is now resolved as of 13:39 UTC on October 21, 2024, and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000AySIFzSQO or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.

Dec 17, 15:32 UTC
Update - We continue to monitor to ensure that the impact has been fully mitigated. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AySIFzSQO.
Dec 9, 09:44 UTC
Update - We continue to monitor to ensure that the impact has been fully mitigated. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AySIFzSQO.
Nov 26, 11:49 UTC
Update - We continue to monitor to ensure that the impact has been fully mitigated. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AySIFzSQO.
Nov 1, 10:16 UTC
Update - We continue to monitor to ensure that the impact has been fully mitigated. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AySIFzSQO.
Oct 31, 09:34 UTC
Update - We continue to monitor to ensure that the impact has been fully mitigated. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AySIFzSQO.
Oct 23, 11:23 UTC
Monitoring - We have implemented a fix for this issue as of 13:39 UTC on October 21, 2024; based on current observations, the service is resuming normal operations. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AySIFzSQO. We will continue to monitor to ensure that the impact has been fully mitigated.
Oct 21, 14:00 UTC
Identified - We have identified the cause of the issue, and a fix is being implemented. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AySIFzSQO. We will provide an update within the next 60 minutes.
Oct 21, 13:01 UTC
Investigating - We are investigating an emerging issue with Edge Delivery where end-users in Europe and the USA may experience performance degradation. We are actively investigating the issue and will provide another update within the next 60 minutes.

We will soon be posting more details for customers and partners with a valid Control Center login at https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.

Oct 21, 12:09 UTC
Dec 16, 2024

No incidents reported.